WordPress Security-Update 2.3.3

Tags: | |

Auf WordPress.org gibt es seit heute die aktuelle WordPress-Version 2.3.3 zum Download. Grund für das Update ist ein dringender Security-Fix.

Das Update wurde so schnell veröffentlicht, das sogar WordPress selbst überrascht scheint, denn ein Teil der Installation behauptete heute morgen, „Up to Date“ zu sein, während ein anderer Teil nach Upgrade rief:

Das Backend von WordPress vor dem Update am 5.2.2008

Nach dem Update war WordPress dann „etwas“ verwirrt: 😉

Das Backend von WordPress nach dem Update am 5.2.2008

Grund für die Verwirrung ist das Plugin „PJW WordPress Version Check„, dass – woher auch immer – seine Informationen wohl an falscher Stelle bezieht.

Für WordPress DE Installationen gibt es zwar offiziell noch kein Update, aber da – soweit ich sehen konnte – keinerlei Sprachbereiche betroffen sind, kann auch die englische Original-Version für den Security-Update bedenkenlos genutzt werden.

Auf jeden Fall sollte die Datei xmlrpc.php im Hauptverzeichnis umgehend ersetzt werden.

Hinterlassen Sie einen Kommentar

Text-Formatierung: Sie können diese XHTML-Tags: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> benutzen.

Comments links could be nofollow free.